起動時のエラーについて

ホーム フォーラム 質問部屋(機能) 起動時のエラーについて

このトピックには10件の返信が含まれ、2人の参加者がいます。7 ヶ月、 2 週間前 Westly Melon さんが最後の更新を行いました。

11件の投稿を表示中 - 1 - 11件目 (全11件中)
  • 投稿者
    投稿
  • #111 返信

    FS

    検索した結果分からなかったので、申し訳ありませんが質問させて下さい。
    DLは問題無く出来るのですが、その後開こうとするとOpenGLエラーで
    「Failed to get opengl functions.」
    と表示されます。解決方法はありますでしょうか?
    お答え頂けますと幸いです。
    (MacOSX10.8です)

    #112 返信

    hidefuku
    キーマスター

    ご使用のPCが対応しているOpenGLのバージョンが古い事による起動不可のメッセージです。
    サイトやエラーメッセージの説明が不十分ですね…、申し訳ございません。

    AnimeEffectsはOpenGL 4.0 CoreProfile以降のバージョンを要求します。
    下記URLの表が分かりやすいですが、まずOSX10.9以降にアップグレードする必要があり、
    さらにビデオカードがOpenGL4.0以上をサポートしてる機種である必要があります。
    ご使用のPCのビデオカードの型番をご確認ください。
    https://developer.apple.com/opengl/capabilities/index.html

    もちろんOSアップグレードは非常に大きな話になりますので
    もし行う場合は十分に考慮された上、ご自身の責任で行ってください。

    #314 返信

    みやび

    はじめまして。
    こちらをお借りして質問させて頂きます。
    この前ダウンロードして使おうと思ったのですが「OpenGL Error The OpenGL version lower than 4.0」と出て起動しません。
    NVIDIAも更新しましたが同じでした。
    これはこのパソコンでは使えないということでしょうか?

    #316 返信

    Euclid

    >みやびさん
    使用しているビデオカードは何でしょうか?

    #318 返信

    みやび

    チップの種類でしたっけ?
    GeForce GTX 650 です。

    #319 返信

    Euclid

    >みやびさん

    GTX650の場合標準でOpenGL4.xに対応しております。
    NVIDIAも更新しましたの方はドライバの更新でしょうか?

    #324 返信

    hidefuku
    キーマスター

    みやびさんへ
    WindowsでしたらNVIDIAのサイトへ行き、グラフィックドライバの更新をお願いします。

    Macの場合は、グラフィックドライバの更新はOSXのアップグレードに含まれています。
    GTX650でしたら、OSX10.9以上でしたら使用できるはずです。

    #334 返信

    みやび

    無事に起動できました!
    Euclidさん、hidefukuさん、アドバイスありがとうございました!

    #534 返信

    かざなみ

    初めまして。検索などで調べてもわからなかったのでこちらで質問させて頂きます。

    「OpenGL Error The OpenGL version lower than 4.0」と表示され起動できません。ソフト自体のDLはできました。

    使用OS:Windows7 Home Premium デバイスドライバー:Intel(R)HD Graphics で最新になっています。
    IntelだとNVIDIAのドライバ更新はやってはいけないと見たのですが……

    どうすればいいでしょうか。回答お待ちしております。

    #536 返信

    Euclid

    かざなみさん>
    第2世代(Sandy Bridge)のCPUを使ってる場合HD GraphicsはOpenGL3.x止まりです。
    搭載されているCPUが分からない場合、スタートメニューからコンピューターの所を右クリックするとメニューが開いてそこからプロパティをクリックしたらシステムの画面が出てくるのでプロセッサの項目を確認していただけると幸いです。

    #1904 返信

    Westly Melon

    Greetings Anime Effects, i would like to inform you that i use Macbook pro 15, early 2011 OS 10.13.x b i downloaded the file but when i opened it, it says “OpenGL is lower than 4.0” i updated my os but it still didnt work. Is there anything wrong? Please reply when ever you can, im exited to use your software!

    Thankyou.

11件の投稿を表示中 - 1 - 11件目 (全11件中)
返信先: 起動時のエラーについて
あなたの情報: