エラーがでて起動ができません

ホーム フォーラム 不具合報告部屋 エラーがでて起動ができません

このトピックには11件の返信が含まれ、2人の参加者がいます。2 週間、 1 日前 vide さんが最後の更新を行いました。

12件の投稿を表示中 - 1 - 12件目 (全12件中)
  • 投稿者
    投稿
  • #207 返信

    セイ

    「OpenGL Error The OpenGL version lower than 4.0.」というメッセージがでて起動ができません。自分なりに調べたのですが、解決策がわからず困っています。opengl extensions viewerで調べたら自分のopenglのバージョンは4.2でした。

    #240 返信

    hidefuku
    キーマスター

    グラフィックドライバの対応がOpenGL4.0未満である事を示すエラーです。
    ですので4.2という事はないと思うのですが、AnimeEffectsで使用しているQtフレームワークと
    OpenGLExtensionsViewerの間で、何か判定の差異があるのかも知れません。

    この情報だけでは、グラフィックドライバの更新で解決するかも、ぐらいしか言えません。
    より正確なチェックを行いたいので、OSとGPUを記述してください。

    #249 返信

    セイ

    GPU GeForce GTX 650/PCIe/SSE2
    OS Microsoft windows7 Ultimate
    これでいいでしょうか?

    #254 返信

    hidefuku
    キーマスター

    うーん・・・スペックは明らかに十分ですね。
    AnimeEffectsで使用しているQtというフレームワークの不具合かも知れません。
    下記のファイルを実行してみて、起動時に表示されるOpenGL Informationの内容を一字一句もれなくお教えください。

    http://animeeffects.org/ja/wp-content/uploads/2017/04/AnimeEffects_1_3_1_windows_x64.zip

    上記ファイルがもし正常に起動できた場合はそのまま使用してもらっても構いません。
    ただし、他の質問や不具合報告等する場合はここで取得したファイルである事を必ず明記してください。
    (Qtの不具合のようであれば次期バージョンで修正します)

    #255 返信

    メイ

    自分も一度弾かれたので、調べてみたのですがopenglのバージョンは4.3でした
    自分もOSとGPUも記載しておきます
    GPU
    GeForceGT640 メモリ合計4042MB
    OS
    Windows7HomePremium
    になっています。

    #256 返信

    メイ

    上記のファイルのものを自分もダウンロードさせてもらい試したのですが、やっぱり最終的には弾かれました
    表示されたのは
    OpenGL Infomation
    integer version 70050784.0
    string version 2.1.2
    と表示され、OKを押すと
    OpenGL Error
    Failed to get opengl functions.
    と表示されました。

    何度か試してみたら「integer version」の数字の部分が毎回変わっていました
    「69912640.0」だったり「71552448.0」だったりしていました「string version」の数字は変わらず「2.1.2」のままでした。

    #257 返信

    hidefuku
    キーマスター

    こんにちは、メイさん
    明らかにおかしい値が表示されてますね
    integer versionやstring versionは、OpenGLのAPIを直接呼び出してるものですので
    AnimeEffectsやQtのバグの可能性は低いと思われます。グラフィックドライバの不具合の可能性が高いので、
    グラフィックドライバの更新をお願いします。

    #258 返信

    メイ

    ご返信、ありがとうございます。
    グラフィックドライバの方を更新したら上記のものと、ver1.3の両方とも無事起動しました。
    私の不備にもかかわらずご丁寧な対応をしていただきありがとうございました。

    秀福さんのご活躍、これからも応援しております。本日は本当にありがとうございました。

    #259 返信

    セイ

    ver1.3.1開いてみました。5回開いてみたので、OpenGL Informationの内容を全部のせます。
    1回目
    integer version 42583696.0
    string version 2.1.2
    2回目
    integer version 42516304.0
    string version 2.1.2
    3回目
    integer version 42254160.0
    string version 2.1.2
    4回目
    integer version 41506464.0
    string version 2.1.2
    5回目
    integer version 41375392.0
    string version 2.1.2

    #265 返信

    hidefuku
    キーマスター

    セイさんも同じ感じですね。グラフィックドライバの更新をお願いします。
    おそらくOpenGLExtensionsViewerはGPUのポテンシャルを表示しているだけで、
    グラフィックドライバがOpenGL4.0のAPIに対応しているかどうかとは別問題だと思われます。

    #272 返信

    セイ

    グラフィックドライバを更新したら無事に起動できました。ありがとうございます。これからもがんばってください!

    #34829 返信

    vide

    ソフトを起動しようとするとMSVCP140.bllが見つからないため、コードの実行を続行できませんになります

12件の投稿を表示中 - 1 - 12件目 (全12件中)
返信先: エラーがでて起動ができません
あなたの情報: